Bug 1414805 - UploadStreamVDSCommand fails with java.lang.IllegalArgumentException: TLS
Summary: UploadStreamVDSCommand fails with java.lang.IllegalArgumentException: TLS
Keywords:
Status: CLOSED DUPLICATE of bug 1414923
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core
Version: future
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Nobody
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks: 1414696
TreeView+ depends on / blocked
 
Reported: 2017-01-19 14:05 UTC by Simone Tiraboschi
Modified: 2017-01-20 08:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-20 08:54:01 UTC
oVirt Team: Infra


Attachments (Terms of Use)

Description Simone Tiraboschi 2017-01-19 14:05:46 UTC
Description of problem:
2017-01-19 02:11:02,379Z ERROR [org.ovirt.engine.core.vdsbroker.irsbroker.UploadStreamVDSCommand] (DefaultQuartzScheduler10) [7fd81570] Command 'UploadStreamVDSCommand(HostName = localhost.localdomain, UploadStreamVDSCommandParameters:{runAsync='true', hostId='c6b76520-28fa-48cc-a0f4-e207a4841437'})' execution failed: java.lang.IllegalArgumentException: TLS

Probably related to 
https://gerrit.ovirt.org/#/c/70038/6

Version-Release number of selected component (if applicable):
4.2 master

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
2017-01-19 02:11:02,379Z ERROR [org.ovirt.engine.core.vdsbroker.irsbroker.UploadStreamVDSCommand] (DefaultQuartzScheduler10) [7fd81570] Command 'UploadStreamVDSCommand(HostName = localhost.localdomain, UploadStreamVDSCommandParameters:{runAsync='true', hostId='c6b76520-28fa-48cc-a0f4-e207a4841437'})' execution failed: java.lang.IllegalArgumentException: TLS

Expected results:
It successfully negotiate the TLS version

Additional info:

Comment 1 Martin Perina 2017-01-20 08:54:01 UTC

*** This bug has been marked as a duplicate of bug 1414923 ***


Note You need to log in before you can comment on or make changes to this bug.