Bug 1414853 - typo error(s) in man page(s)
Summary: typo error(s) in man page(s)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: squid
Version: 7.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Luboš Uhliarik ✈
QA Contact: Jan Houska
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 15:25 UTC by Branislav Náter
Modified: 2017-08-01 21:35 UTC (History)
3 users (show)

Fixed In Version: squid-3.5.20-8.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 21:35:36 UTC
Target Upstream Version:


Attachments (Terms of Use)
Patch fixing the issue (18.06 KB, patch)
2017-03-20 14:02 UTC, Luboš Uhliarik ✈
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2174 normal SHIPPED_LIVE squid bug fix and enhancement update 2017-08-01 18:40:34 UTC

Description Branislav Náter 2017-01-19 15:25:54 UTC
Description of problem:
manual page          | wrong word      | correct word   
---------------------+-----------------+----------------
basic_db_auth.8      | "DESCRIPTOIN"   | "DESCRIPTION"
basic_db_auth.8      | "DESCRIPTOIN"   | "DESCRIPTION"
basic_db_auth.8      | youropinion     | your opinion
basic_ldap_auth.8    | criterias       | criteria
basic_ldap_auth.8    | Specity         | Specify
basic_ldap_auth.8    | search ing      | searching
digest_file_auth.8   | concurrecy      | concurrency
digest_file_auth.8   | syncronisation  | synchronization
ext_ldap_group_acl.8 | Specity         | Specify
ext_session_acl.8    | advertisments   | advertisements
ext_session_acl.8    | synchronisation | synchronization
log_db_daemon.8      | "DESCRIPTOIN"   | "DESCRIPTION"
log_db_daemon.8      | "DESCRIPTOIN"   | "DESCRIPTION"
log_db_daemon.8      | pecentage       | percentage
log_db_daemon.8      | caluclate       | calculate
negotiate_kerberos_auth.8 | seperate      | separate
negotiate_kerberos_auth.8 | environmnet   | environment
ssl_crtd.8                | certificatess | certificates
ssl_crtd.8                | signign       | signing
storeid_file_rewrite.8    | concurrecy    | concurrency



Version-Release number of selected component (if applicable):
squid-3.5.20-2.el7_3.2

How reproducible:
always

Steps to Reproduce:
1. man <anything-from-1st-column>
2. search for <anything-from-2nd-column>

Actual results:
There are typo errors in the man page.

Expected results:
There are no typo errors in the man page.

Additional info:

Comment 2 Luboš Uhliarik ✈ 2017-03-20 14:02:36 UTC
Created attachment 1264767 [details]
Patch fixing the issue

Comment 5 Jan Houska 2017-05-09 09:27:04 UTC
Verified
There are no typo errors in the man page for squid-3.5.20-10.el7

Comment 6 errata-xmlrpc 2017-08-01 21:35:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2174


Note You need to log in before you can comment on or make changes to this bug.