This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 141492 - desktop drops focus, requiring CTRL+ALT+BACKSPACE to restore
desktop drops focus, requiring CTRL+ALT+BACKSPACE to restore
Status: CLOSED DUPLICATE of bug 137062
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-01 11:33 EST by Charlie Bennett
Modified: 2014-06-18 05:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charlie Bennett 2004-12-01 11:33:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3) Gecko/20040924

Description of problem:

Running RHEL3 U4.  On occasion, closing application windows
will steal focus.  When this happens it becomes impossible to
use the gnome panel or to manually set focus on another application.
I've seen this on exit from Evolution.  I've seen it when gaim
dismisses it's reconnect dialog.

I use real-estate based focus.

Version-Release number of selected component (if applicable):
XFree86-4.3.0-71.EL

How reproducible:
Always

Steps to Reproduce:
1. launch Evolution
2. exit Evolution
3.
  

Actual Results:  The focus for the windowing system is irretrievably lost.

Expected Results:  I should be able set focus by moving the mouse into another window.  I should also be able to use Gnome panel.

Additional info:

No way out but to trash the session with CTRL+ALT+DEL.  Not running Evolution is easy, doing without GAIM is a not.
Comment 1 Charlie Bennett 2004-12-16 12:05:46 EST
More data: I can get back on my feet with killall metacity.
Looks like a metacity problem.

problem also shows up when trying to launch vncviewer
Comment 2 Søren Sandmann Pedersen 2005-01-04 16:35:00 EST

*** This bug has been marked as a duplicate of 137062 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.