Bug 1414978 - [RFE] Support new Ceph 3.0 RHSC
Summary: [RFE] Support new Ceph 3.0 RHSC
Keywords:
Status: CLOSED DUPLICATE of bug 1414977
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-ceph
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: Upstream M2
: 13.0 (Queens)
Assignee: Sébastien Han
QA Contact: Yogev Rabl
Derek
URL:
Whiteboard:
Depends On:
Blocks: 1414974
TreeView+ depends on / blocked
 
Reported: 2017-01-19 21:23 UTC by jomurphy
Modified: 2017-08-23 15:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-23 15:04:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description jomurphy 2017-01-19 21:23:45 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 jomurphy 2017-08-23 15:04:54 UTC

*** This bug has been marked as a duplicate of bug 1414977 ***


Note You need to log in before you can comment on or make changes to this bug.