Bug 1414991 - Scrollbars not working correctly on Evolution - Fedora 25
Summary: Scrollbars not working correctly on Evolution - Fedora 25
Keywords:
Status: CLOSED DUPLICATE of bug 1395942
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Milan Crha
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 22:18 UTC by German Pulido
Modified: 2017-01-20 09:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-20 09:54:36 UTC
Type: Bug


Attachments (Terms of Use)

Description German Pulido 2017-01-19 22:18:41 UTC
Description of problem:
If I get an e-mail that does not fit on the reading pane, I should use scrollbars to see it complete. Problem is, scrollbars appear when I put the mouse over the edge of the reading pane, but they do not work. Evolution still thinks I am over the text panel (the email itself) and will not let me click the scrollbar. This happens with both, vertical and horizontal scrollbar. Only solution is to put the mouse on a section of the scrollbar that is not over the text panel, then it works. Not easy to do on the horizontal scrollbar.

Version-Release number of selected component (if applicable):
[gpulido@rhlaptop logs]$ rpm -q evolution
evolution-3.22.3-2.fc25.x86_64
[gpulido@rhlaptop logs]$ 


How reproducible:
Always

Steps to Reproduce:
1. Get an email in Evolution that doesnot fit the reading pane
2. Try to scroll it using the scrollbars
3.

Actual results:
Clicks over the scrollbar are ignored

Expected results:
Scrollbar should work

Additional info:
Using the GNOME that comes with Fedora 25, with latest updates.

Comment 1 German Pulido 2017-01-19 22:40:17 UTC
Additional info:

Setting "GTK_OVERLAY_SCROLLING=0" in file /etc/environment makes the scrollbars work fine. They also do not hide, which is a nice side effect IMO.

Comment 2 Milan Crha 2017-01-20 09:54:36 UTC
Thanks for a bug report. This had been reported already, thus I mark it as a duplicate of the other bug report.

*** This bug has been marked as a duplicate of bug 1395942 ***


Note You need to log in before you can comment on or make changes to this bug.