Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1415005 - Empty Columns inside Content -> Errata -> Apply
Summary: Empty Columns inside Content -> Errata -> Apply
Keywords:
Status: CLOSED DUPLICATE of bug 1371406
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.2.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 23:34 UTC by Craig Donnelly
Modified: 2021-06-10 11:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-20 15:23:40 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Craig Donnelly 2017-01-19 23:34:50 UTC
Description of problem:
Under the Content -> Errata page, if you choose some errata and click the 'Apply' button, this will take you to a screen to choose hosts to apply the errata to.

On this screen, there are some columns of information that are blank for all hosts, that should /never/ be blank. (Environment and Content View)

Version-Release number of selected component (if applicable): 6.2.6

How reproducible: 100%

Steps to Reproduce:
1. Click Content -> Errata
2. Check some errata, click apply.
3. Observe Environment / Content View columns for content hosts.

Actual results:
No content in these columns for any hosts.

Expected results:
Should list current Environment / Content View.

Additional info:
This may be causing an additional issue with the Dropdown box on this page to select hosts only in a particular 'lifecycle environment' not taking effect / working at all. I will file a separate BZ for this.

Comment 4 Brad Buckingham 2017-01-20 15:23:40 UTC

*** This bug has been marked as a duplicate of bug 1371406 ***


Note You need to log in before you can comment on or make changes to this bug.