Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1415007 (ospd_block_based_live_migration) - [Tracking] Enable OOTB secure block-based live migration for overcloud
Summary: [Tracking] Enable OOTB secure block-based live migration for overcloud
Keywords:
Status: CLOSED DUPLICATE of bug 1301025
Alias: ospd_block_based_live_migration
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Upstream M2
: 15.0 (Stein)
Assignee: Martin Schuppert
QA Contact: Prasanth Anbalagan
URL:
Whiteboard:
Depends On: 1300772 1301025 1625597 1664790 1665042
Blocks: 1414999
TreeView+ depends on / blocked
 
Reported: 2017-01-19 23:41 UTC by Stephen Gordon
Modified: 2019-01-10 14:51 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-10 14:51:02 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Stephen Gordon 2017-01-19 23:41:41 UTC
Description of problem:

Enable OOTB secure block-based live migration for overcloud environments where shared storage is not being used.

Comment 6 Martin Schuppert 2019-01-10 14:51:02 UTC

*** This bug has been marked as a duplicate of bug 1301025 ***


Note You need to log in before you can comment on or make changes to this bug.