Bug 1415009 - Activation-Key association columns are all blank except for Name of content-host
Summary: Activation-Key association columns are all blank except for Name of content-host
Keywords:
Status: CLOSED DUPLICATE of bug 1385725
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Activation Keys
Version: 6.2.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 23:51 UTC by Craig Donnelly
Modified: 2020-04-15 15:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-21 20:44:28 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Craig Donnelly 2017-01-19 23:51:07 UTC
Description of problem:
Taken from last comment in RHBZ # 1372826:

When looking at hosts associated to an Activation-Key, all hosts will appear but any columns other than the name of the host are blank and never provide the data they are titled for.

These columns are missing data:

1. Subscription Status
2. Environment
3. Content View
4. Service Level
5. Release Version

Version-Release number of selected component (if applicable): 6.2.6

How reproducible: 100%

Steps to Reproduce:
1. Register systems via an Activation-Key
2. Click Content -> Activation-Keys
3. Click and AK and goto Associations -> Content Hosts

Actual results:
Hostnames consuming key appear, but no data available for other columns.

Expected results:
Expect all columns to have accurate information based on state of host in Satellite.

Additional info:

Comment 1 Ashfaqur Rahaman 2017-02-14 04:27:07 UTC
Hi ,

Any update on this bug ? 

Thanks 
Ash

Comment 7 Brad Buckingham 2017-09-21 20:44:28 UTC

*** This bug has been marked as a duplicate of bug 1385725 ***


Note You need to log in before you can comment on or make changes to this bug.