Bug 1415179 - [RFE] provide a way for the user to setup-cache
Summary: [RFE] provide a way for the user to setup-cache
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: cockpit-ovirt
Classification: oVirt
Component: Gdeploy
Version: ---
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ovirt-4.2.1
: ---
Assignee: Gobinda Das
QA Contact: SATHEESARAN
URL:
Whiteboard:
: 1432762 (view as bug list)
Depends On:
Blocks: Gluster-HC-3 1523589
TreeView+ depends on / blocked
 
Reported: 2017-01-20 13:32 UTC by RamaKasturi
Modified: 2018-04-05 09:51 UTC (History)
5 users (show)

Fixed In Version: cockpit-ovirt-0.11.5-0.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1523589 (view as bug list)
Environment:
Last Closed: 2018-04-05 09:51:21 UTC
oVirt Team: Gluster
sabose: ovirt-4.2?
sabose: planning_ack?
rnachimu: devel_ack+
knarra: testing_ack+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 84865 0 master MERGED Enabled lvmcache feature 2018-01-15 12:24:24 UTC
oVirt gerrit 86347 0 ovirt-4.2 MERGED Enabled lvmcache feature 2018-01-15 12:24:37 UTC

Description RamaKasturi 2017-01-20 13:32:47 UTC
Description of problem:
As of now user does not have a way to setup-cache using gluster deployment wizard. Provide a way for the user to setup cache.

Version-Release number of selected component (if applicable):
cockpit-ovirt-dashboard-0.10.7-0.0.3.el7ev.noarch

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:
There is no way for the user to setup-cache using 'gluster deployment wizard'

Expected results:
Provide a way for the user to setup-cache using gluter deployment wizard.

Additional info:

Comment 1 Ramesh N 2017-03-16 08:50:32 UTC
*** Bug 1432762 has been marked as a duplicate of this bug. ***

Comment 2 SATHEESARAN 2018-04-04 11:42:39 UTC
Tested with RHV 4.2.2-6 and cockpit-ovirt-dashboard-0.11.19

Cockpit provides the enhancement that enabled to setup lvmcache per host.

Comment 3 Sandro Bonazzola 2018-04-05 09:51:21 UTC
This bugzilla is included in oVirt 4.2.1 release, published on Feb 12th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.1 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.