Bug 1415219 - Need that puppet 4.8.1 is on master
Summary: Need that puppet 4.8.1 is on master
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: RDO
Classification: Community
Component: distribution
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: trunk
Assignee: Lars Kellogg-Stedman
QA Contact: Shai Revivo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-20 15:21 UTC by Yolanda Robla
Modified: 2017-06-01 00:47 UTC (History)
3 users (show)

Fixed In Version: puppet-4.8.2-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-01 00:47:45 UTC


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1641556 0 None None None 2017-01-20 15:21:43 UTC

Description Yolanda Robla 2017-01-20 15:21:43 UTC
For FIPs kernel enablement, we'd need to start using puppet 4.8.1 . The reason is that lower versions of puppet fail when installing modules if FIPS is enabled, because of the usage of md5.

Comment 1 Alan Pevec 2017-06-01 00:47:45 UTC
puppet 4.8.2 is now available in master RDO Trunk repo i.e. future Pike release.


Note You need to log in before you can comment on or make changes to this bug.