Bug 1415241 - oVirt 4.1 translation cycle 1
Summary: oVirt 4.1 translation cycle 1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine-dashboard
Classification: oVirt
Component: Core
Version: 1.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-4.1.1
: 1.1.0
Assignee: Scott Dickerson
QA Contact: Scott Dickerson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-20 16:21 UTC by Scott Dickerson
Modified: 2017-04-21 09:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-21 09:48:25 UTC
oVirt Team: UX
rule-engine: ovirt-4.1+
sdickers: devel_ack+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 70937 0 master MERGED Updates from oVirt 4.1 translation cycle 1. 2017-01-23 14:33:22 UTC
oVirt gerrit 71023 0 ovirt-engine-dashboard-1.1 MERGED Updates from oVirt 4.1 translation cycle 1. 2017-01-23 14:55:29 UTC

Description Scott Dickerson 2017-01-20 16:21:45 UTC
Track the translation updates from translation cycle 1 of oVirt 4.1.

Cycle 1 is scheduled to complete on Jan 20, 2017.

Ref BZ1415001 for the update to ovirt-engine.

Comment 1 Pavel Novotny 2017-03-08 15:32:55 UTC
Scott, isn't this bug duplicate of bug 1421067? Or maybe bug 1421067 should depend on or block this one?

The gerrit patches attached here seem to be the fix for bug 1421067. 
It's not clear to me what should be verified here.

Comment 2 Scott Dickerson 2017-03-09 05:28:27 UTC
Pavel, this bug came before the intl QE testing phase that raised 1421067.

Essentially the only translations that needed to be added/changed for the 4.1 version of dashboard was the gluster related strings.  That is why the patch looks the way it does.  Really I should have added the CodeChange keyword for this bug.  I'll go ahead and do that now.

BZ 1421067 just needs to be tested against a engine/dashboard version where this bug has been applied.


Note You need to log in before you can comment on or make changes to this bug.