Bug 1415361 - RFE: build the frobby library
Summary: RFE: build the frobby library
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: frobby
Version: rawhide
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-21 05:30 UTC by Jerry James
Modified: 2017-02-24 23:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-24 23:12:07 UTC
Type: Bug


Attachments (Terms of Use)
Modified frobby spec file (4.41 KB, text/plain)
2017-01-21 05:30 UTC, Jerry James
no flags Details

Description Jerry James 2017-01-21 05:30:26 UTC
Created attachment 1243085 [details]
Modified frobby spec file

Description of problem:
I'm looking at submitting CoCoALib as a Fedora package.  It wants to link against the frobby library, which currently is not available in Fedora.  I've worked out how to make it available.  I'm attaching the modified spec file.  Are you okay with this change?  If you are, I am happy to do the building myself.

Version-Release number of selected component (if applicable):
frobby-0.9.0-7.fc24

How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2017-02-22 15:58:38 UTC
Thanks for the reminder mail, this change looks ok with me, feel free to commit.

Comment 2 Jerry James 2017-02-24 23:12:07 UTC
Built for Rawhide.  Thanks, Rex.


Note You need to log in before you can comment on or make changes to this bug.