Bug 1415418 - Correction in the Install Doc for Kickstart Options
Summary: Correction in the Install Doc for Kickstart Options
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Installation_Guide
Version: 7.4
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Clayton Spicer
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-21 20:33 UTC by Ryan Hennessy
Modified: 2019-03-06 01:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-10 18:41:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ryan Hennessy 2017-01-21 20:33:06 UTC
Document URL: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html-single/Installation_Guide/index.html

Section Number and Name: Example 23.4. Using the raid Kickstart command 

Describe the issue: The following "Important Note" is listed under the gid option.

The --gid= option currently does not work due to a bug. Using it in a Kickstart file causes the installation to display an error message and fail. This is a known issue.

Suggestions for improvement: It looks like this issue has been fixed with BZ1083928.  If that can be totally confirmed, the suggestion would be to remove this section from the install doc

Additional information:


Note You need to log in before you can comment on or make changes to this bug.