Bug 141544 - The description of php-gd refers to php-mbstring
The description of php-gd refers to php-mbstring
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Bernd Groh
: EasyFix, StringChange
Depends On:
  Show dependency treegraph
Reported: 2004-12-01 17:18 EST by Göran Uddeborg
Modified: 2014-06-18 04:21 EDT (History)
2 users (show)

See Also:
Fixed In Version: php-gd-5.1.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-12 15:13:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2004-12-01 17:18:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; sv-SE; rv:1.7.2)

Description of problem:
The description of php-gd says it is describing php-mbstring.  The
description itself describes php-gd, though.

Version-Release number of selected component (if applicable):
C.po cvs version 1.231

How reproducible:

Steps to Reproduce:
1.rpm -qi php-gd

Actual Results:  Description starting:

The php-mbstring package contains ...

Expected Results:  A description starting:

The php-gd package contains ...

Additional info:
Comment 1 Göran Uddeborg 2004-12-01 17:20:54 EST
php-ncurses has the same problem.
Comment 2 Matthew Miller 2006-07-10 16:33:33 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 3 Göran Uddeborg 2006-07-12 15:13:42 EDT
This has obviously been fixed sometime since then.

Note You need to log in before you can comment on or make changes to this bug.