Bug 1415488 - Snapshot fail trying to add an existing sanlock lease
Summary: Snapshot fail trying to add an existing sanlock lease
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libvirt
Version: 25
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
Assignee: Libvirt Maintainers
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1403691 1406765
Blocks: 1317429 1408825 1411118
TreeView+ depends on / blocked
 
Reported: 2017-01-22 14:58 UTC by Nir Soffer
Modified: 2017-01-23 08:26 UTC (History)
22 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1406765
Environment:
Last Closed: 2017-01-23 08:26:12 UTC
Type: ---


Attachments (Terms of Use)

Comment 1 Nir Soffer 2017-01-22 15:02:59 UTC
We need a backport of this fix to Fedora 25 and 24.

Vdsm requires libvirt >= 2.2.0-1 on Fedora, so backporting to this version should
be enough.

Comment 2 Peter Krempa 2017-01-23 08:26:12 UTC
Please file a bug without the private comment for fedora. The information for fedora should be public.


Note You need to log in before you can comment on or make changes to this bug.