Bug 1415653 - It's hard to control the mouse in windows7 virtual machine
Summary: It's hard to control the mouse in windows7 virtual machine
Keywords:
Status: CLOSED DUPLICATE of bug 1285378
Alias: None
Product: Fedora
Classification: Fedora
Component: spice-gtk
Version: 25
Hardware: x86_64
OS: Windows
unspecified
medium
Target Milestone: ---
Assignee: Marc-Andre Lureau
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-23 11:10 UTC by Sean Fu
Modified: 2017-01-23 16:25 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-23 16:25:24 UTC
Type: Bug


Attachments (Terms of Use)
screenshot (41.08 KB, image/jpeg)
2017-01-23 11:10 UTC, Sean Fu
no flags Details

Description Sean Fu 2017-01-23 11:10:52 UTC
Created attachment 1243537 [details]
screenshot

Description of problem:
When I used it in Fedora24, everything is well.After I upgraded Fedora24 to Fedora25, win7 virtual machine powered on and it's hard to control the mouse. There're two mouse arrows in the console. The virtual mouse arrow can not catch the real mouse arrow. It caused to hard to control the mouse.


Version-Release number of selected component (if applicable):
Virtual Machine Manager v1.4.0

How reproducible:


Steps to Reproduce:
1.Power on win7 virtual machine,and open the graphical console tho show the detail of win7 VM
2.click the left button of mouse, and come into the graphical console
3.There're two mouse arrows shown up in the graphical console.

Actual results:
The white mouse icon is virtual,and black icon is real.The virtual mouse arrow can not catch the real mouse arrow. It's hard to control the mouse.


Expected results:
When come into the the graphical console, there's only one mouse arrow. 

Additional info:

Comment 1 Pavel Grunt 2017-01-23 16:25:24 UTC
Thanks for the report, unfortunately these issues are related to wayland. See bug 1285378 for more info.

(btw virt-manager is not virt-viewer)

*** This bug has been marked as a duplicate of bug 1285378 ***


Note You need to log in before you can comment on or make changes to this bug.