Bug 1415716 - Update upgrading chapter
Summary: Update upgrading chapter
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Linux_Domain_Identity_Management_Guide
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Aneta Šteflová Petrová
QA Contact: Namita Soman
URL:
Whiteboard:
Depends On: 1275728 1412306
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-23 14:13 UTC by Aneta Šteflová Petrová
Modified: 2019-03-06 01:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-14 09:36:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Aneta Šteflová Petrová 2017-01-23 14:13:06 UTC
Chapter 8. Upgrading Identity Management references specific RHEL 6 versions (6.5, 6.6) even though later versions are available now => we need to make sure that we recommend the latest supported RHEL 6 versions where applicable.

RHEL 7.3 introduced new ipa-replica-install behavior at domain level 1 => we need to update the migration procedure to correspond to the new behavior and move the current content to the appendix describing domain level 0.

Comment 2 Aneta Šteflová Petrová 2017-02-06 14:05:06 UTC
The update is now pending reviews.

Comment 3 Aneta Šteflová Petrová 2017-02-14 11:00:33 UTC
The update was acked in peer and developer review.

Comment 6 Aneta Šteflová Petrová 2017-03-14 09:36:04 UTC
The update is now available on the Customer Portal.


Note You need to log in before you can comment on or make changes to this bug.