Bug 1415746 - [RFE] Support Geo replication in RHGS containers.
Summary: [RFE] Support Geo replication in RHGS containers.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhgs-server-container
Version: cns-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: CNS 3.5
Assignee: Mohamed Ashiq
QA Contact: Apeksha
URL:
Whiteboard:
Depends On:
Blocks: 1415595
TreeView+ depends on / blocked
 
Reported: 2017-01-23 15:52 UTC by Humble Chirammal
Modified: 2018-12-24 18:31 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-20 16:56:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1113 0 normal SHIPPED_LIVE rhgs-server-docker bug fix and enhancement update 2017-04-20 20:56:38 UTC

Description Humble Chirammal 2017-01-23 15:52:19 UTC
Description of problem:

At present RHGS container does not enable ssh access and it can cause Geo Replication to fail. We need to enable the prereq for Geo replication in RHGS containers.

Version-Release number of selected component (if applicable):

CNS 3.4

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Apeksha 2017-04-12 07:03:08 UTC
I am able to setup geo-rep on CNS3.5 and run basic geo-rep tests. 
Tests run: http://pastebin.test.redhat.com/474555

Comment 7 errata-xmlrpc 2017-04-20 16:56:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1113


Note You need to log in before you can comment on or make changes to this bug.