Bug 141576 - WARNING: No translation for (keysym 0xe5, aring) in rdesktop (using "fi" keymap)
Summary: WARNING: No translation for (keysym 0xe5, aring) in rdesktop (using "fi" keymap)
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: rdesktop   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-02 09:12 UTC by Jarkko
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-16 14:51:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jarkko 2004-12-02 09:12:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
After ending session and returning to the connection window, rdesktop
pops up a warning window:

WARNING: No translation for (keysym 0xe5, aring)
WARNING: No translation for (keysym 0xe5, aring)


Version-Release number of selected component (if applicable):
rdesktop-1.3.1-5

How reproducible:
Didn't try

Steps to Reproduce:
1. use the graphical client and connect with RDP
2. logout from the remote computer
3. rdesktop shows this warning (prints the message twise)
    

Actual Results:  WARNING: No translation for (keysym 0xe5, aring)
WARNING: No translation for (keysym 0xe5, aring)

Expected Results:  No warning window popping up.

Additional info:

This might be related to Finnish keymap
(/usr/share/rdesktop/keymaps/fi), but it can also be related to:
/usr/share/rdesktop/keymaps/modifiers

Comment 1 Ville Skyttä 2004-12-07 14:10:25 UTC
I cannot reproduce, works fine here without any warnings both from direct
command line rdesktop and from tsclient to a Windows 2000 server, both using the
"fi" keymap.  Which graphical client do you mean?

(Side note: the "Remote Desktop Connection" GUI that comes with KDE says it
wants rdesktop >= 1.3.2 and refuses to start.)

Comment 2 Jarkko 2004-12-07 14:14:22 UTC
I think it is: tsclient-0.132-4

Comment 3 Jarkko 2004-12-16 14:51:38 UTC
Oh sorry! I thought I was using the Finnish keymap, but actually that
option was empty (not set). When I actually set it to "fi", everything
started to work. Resolving as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.