Bug 141594 - No match for parallel port device: HP Color Inkjet CP1700
No match for parallel port device: HP Color Inkjet CP1700
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2004-12-02 07:40 EST by Honza Valenta
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 3.0.2-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-02 11:10:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
/usr/share/foomatic/db/source/printer/HP-Color_Inkjet_Printer_CP1700.xml (2.16 KB, text/plain)
2004-12-02 08:25 EST, Tim Waugh
no flags Details

  None (edit)
Description Honza Valenta 2004-12-02 07:40:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Printing on HP Color Inkjet CP1700 on /dev/lp0 works fine, however
system-config-printer writes on stdout:

No match for parallel port device:
  model "HP Color Inkjet CP1700"
  desc "HP Color Inkjet CP1700"
Please report this message in Bugzilla:
Choose 'foomatic' as the component.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Open the "HP Color Inkjet CP1700" record in system-config-printer

Actual Results:  I've got the mentioned message on stdout

Expected Results:  Nothing should appear on stdout?

Additional info:
Comment 1 Tim Waugh 2004-12-02 08:25:38 EST
Created attachment 107766 [details]

Please save this attachment and copy it to:


Is the correct printer model automatically selected now?
Comment 2 Honza Valenta 2004-12-02 08:50:12 EST
Yes, now it works fine. Thank you.
Comment 3 Honza Valenta 2004-12-02 09:29:04 EST
Yes, now it works fine. Thank you.

Note You need to log in before you can comment on or make changes to this bug.