Bug 1415968 - "Pre-release" page not need anymore in 4.1 upstream GA phase
Summary: "Pre-release" page not need anymore in 4.1 upstream GA phase
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-node
Classification: oVirt
Component: Installation & Update
Version: 4.1
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.1.0-rc
: 4.1
Assignee: Ryan Barry
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-24 09:39 UTC by cshao
Modified: 2017-03-16 06:07 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-16 06:07:47 UTC
oVirt Team: Node
rule-engine: ovirt-4.1+
sbonazzo: devel_ack+
cshao: testing_ack+


Attachments (Terms of Use)
remove pre-release (59.45 KB, image/png)
2017-01-24 09:39 UTC, cshao
no flags Details
pre1 (83.96 KB, image/png)
2017-03-15 09:16 UTC, cshao
no flags Details
pre2 (57.73 KB, image/png)
2017-03-15 09:18 UTC, cshao
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 71102 0 master MERGED Add NGN builders for ovirt-4.1 2017-01-26 14:31:25 UTC

Description cshao 2017-01-24 09:39:02 UTC
Created attachment 1243864 [details]
remove pre-release

Description of problem:
"Pre-release" page not need anymore in 4.1 upstream GA phase

Version-Release number of selected component (if applicable):
ovirt-node-ng-installer-ovirt-4.1-pre-2017012204.iso
imgbased-0.9.5-0.201701181504git35ef6dc.el7.centos.noarch

How reproducible:
100%

Steps to Reproduce:
1. Anaconda interactive install ovirt-node-ng via ISO with default ks.
2. Focus on "pre-release" page. 
3. 

Actual results:
"Pre-release" page appeared in GA phase.

Expected results:
1. "Pre-release" page not need anymore in 4.1 upstream GA phase
2. Remove "PRE-RELEASE/TESTING" from anaconda.

Additional info:

Comment 1 Sandro Bonazzola 2017-02-01 16:02:08 UTC
oVirt 4.1.0 GA has been released, re-targeting to 4.1.1.
Please check if this issue is correctly targeted or already included in 4.1.0.

Comment 3 cshao 2017-02-03 06:25:37 UTC
(In reply to Ryan Barry from comment #2)
> Can you please test with:
> 
> http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.1_build-artifacts-el7-
> x86_64/13/artifact/exported-artifacts/ovirt-node-ng-installer-ovirt-4.1-
> 2017020112.iso

Test version:
ovirt-node-ng-installer-ovirt-4.1-2017020112.iso

Test result:
"Pre-release" page has been removed from the latest 4.1 upstream build. So the bug is fixed, change bug status to VERIFIED.

Comment 4 cshao 2017-03-15 09:15:57 UTC
Reopen this bug because still can reproduce this issue on latest upstream build.

Test version:
ovirt-node-ng-installer-ovirt-4.1-pre-2017030911.iso
imgbased-0.9.17-0.201703081456gitaf8e18b.el7.centos.noarch

Please see attachment "pre1.png & pre2.png" for more detail.

Comment 5 Red Hat Bugzilla Rules Engine 2017-03-15 09:16:05 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 6 cshao 2017-03-15 09:16:34 UTC
Created attachment 1263227 [details]
pre1

Comment 7 cshao 2017-03-15 09:18:55 UTC
Created attachment 1263229 [details]
pre2

Comment 8 Sandro Bonazzola 2017-03-15 09:19:46 UTC
this is still pre-releases iso.
You should check it in ovirt-node-ng-installer-ovirt-4.1-2017*

without the -pre suffix.

Comment 10 cshao 2017-03-16 03:40:53 UTC
Cancel needinfo since ryan have provide the ISO to QE.
I will verify the bug later.
Thanks.

Comment 11 cshao 2017-03-16 06:04:56 UTC
Test version:
ovirt-node-ng-installer-ovirt-4.1-2017031404.iso
imgbased-0.9.6-1.el7.noarch

Test result:
"Pre-release" page has been removed from the latest 4.1 upstream build. So the bug is fixed, change bug status to VERIFIED.


Note You need to log in before you can comment on or make changes to this bug.