Bug 1415973 - Warning about timezone/OS mismatch is not shown when GA is installed
Summary: Warning about timezone/OS mismatch is not shown when GA is installed
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: ovirt-guest-agent
Classification: oVirt
Component: Core
Version: 1.0.13
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Vinzenz Feenstra [evilissimo]
QA Contact: Petr Matyáš
URL:
Whiteboard:
Depends On:
Blocks: 1344521
TreeView+ depends on / blocked
 
Reported: 2017-01-24 09:44 UTC by Petr Matyáš
Modified: 2017-01-24 09:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-24 09:57:37 UTC
oVirt Team: Infra


Attachments (Terms of Use)

Description Petr Matyáš 2017-01-24 09:44:59 UTC
Description of problem:
I have GA installed on the VM, but when I set different timezone/os in edit VM than it actually is inside the VM, no warning is shown. I have set Pacific/Apia (-11) timezone and FreeBSD for a VM which has CET timezone and RHEL7.3.

Version-Release number of selected component (if applicable):
rhv-4.1.0-8
guest-agent 1.0.13-2

How reproducible:
always

Steps to Reproduce:
1. install GA in the VM and shutdown
2. set different timezone/os in edit VM than it is inside the VM and start it
3. check warnings for the VM

Actual results:
no warning

Expected results:
warning about timezone/os mismatch

Additional info:


Note You need to log in before you can comment on or make changes to this bug.