Bug 1415974 - [RFE] Request to use only chrony in future OSP overcloud images
Summary: [RFE] Request to use only chrony in future OSP overcloud images
Keywords:
Status: CLOSED DUPLICATE of bug 1535066
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 10.0 (Newton)
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Angus Thomas
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks: 1335596 1396161
TreeView+ depends on / blocked
 
Reported: 2017-01-24 09:46 UTC by Petr Barta
Modified: 2020-07-16 09:08 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-01 23:29:35 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Petr Barta 2017-01-24 09:46:04 UTC
Description of problem:

At the moment there are two ntp daemons included in overcloud-full images (ntpd and chrony). This is solving in BZ1413754.
Customer would like to use chrony as the only ntp daemon in a future. This would be aligned with default RHEL OS installation, which is (as far as I know) chrony, in RHEL7+.

Version-Release number of selected component (if applicable):

OSP10

How reproducible:

Always,

Steps to Reproduce:
1. Install fresh overcloud with default config

Actual results:

Both ntpd and chrony are installed

Expected results:

Only chrony installed and configured.

Additional info:

Comment 12 Alex Schultz 2017-07-24 21:13:09 UTC
So we fixed the ntp/chrony issue but this request to switch from ntp to chrony would be an RFE.  I know there is also an upcoming request to support PTP https://review.openstack.org/#/c/483227/

Comment 14 Emilien Macchi 2018-08-01 23:29:35 UTC

*** This bug has been marked as a duplicate of bug 1535066 ***


Note You need to log in before you can comment on or make changes to this bug.