Bug 1416009 - [Upstream ONLY] VDSM package is inconsistent between upstream and downstream
Summary: [Upstream ONLY] VDSM package is inconsistent between upstream and downstream
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: vdsm
Classification: oVirt
Component: Packaging.rpm
Version: 4.19.2
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-4.1.0-rc
: ---
Assignee: Lev Veyde
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-24 11:01 UTC by cshao
Modified: 2017-01-31 09:18 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-31 09:18:56 UTC
oVirt Team: Node
rule-engine: ovirt-4.1+
cshao: testing_ack+


Attachments (Terms of Use)

Description cshao 2017-01-24 11:01:22 UTC
Description of problem:
VDSM package is inconsistent between upstream and downstream

Upstream:
vdsm-4.19.2-1.el7.centos.x86_64 (ovirt-node-ng-4.1.0-0.20170124.0+1)

Downstream:
vdsm-4.19.2-2.el7ev.x86_64 (rhvh-4.1-0.20170120.0+1)

Version-Release number of selected component (if applicable):
ovirt-node-ng-installer-ovirt-4.1-pre-2017012404.iso
imgbased-0.9.5-0.201701181504git35ef6dc.el7.centos.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install ovirt-node-ng-installer-ovirt-4.1-pre-2017012404.iso.
2. Check vdsm version.
3. Compare the difference between downstream and upstream.

Actual results:
VDSM package is inconsistent between upstream and downstream

Expected results:
Should keep the same vdsm version between upstream and downstream.



Additional info:

Comment 1 Ryan Barry 2017-01-24 13:53:07 UTC
The most recent version of vdsm in resources.ovirt.org is 2-1

Looks like this needs an updated publish upstream.

Comment 2 Red Hat Bugzilla Rules Engine 2017-01-24 13:53:14 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 3 Sandro Bonazzola 2017-01-31 09:18:56 UTC
release tag can't be the same upstream and downstream, there's no guarantee they'll be the same. Closing as not a bug.


Note You need to log in before you can comment on or make changes to this bug.