Bug 141602 - error on login "nspluginscan"
error on login "nspluginscan"
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mozplugger (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-02 09:02 EST by John Aldrich
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-02 10:13:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Aldrich 2004-12-02 09:02:58 EST
Description of problem:
Every time I log in to Fedora Core 3, I get a crash of "nspluginscan."

Version-Release number of selected component (if applicable):


How reproducible:
every time for me.

Steps to Reproduce:
1. install FC3
2. log into KDE session
3. note crash handler pop-up even before full desktop loads.
  
Actual results:


Expected results:


Additional info:
May be related to saved "home" directory, I don't know. All I know is
that I get a crash notification from KDE every time I log into my FC3
desktop.
Comment 1 Ngo Than 2004-12-02 10:13:59 EST
strange, it's surely that your KDE settings is broken in your
$HOME/.kde. I cannot reproduce this problem here.

It will work again, if you remove the session directory in your home.
rm -rf $HOME/.kde/share/config/session

Note You need to log in before you can comment on or make changes to this bug.