Bug 141603 - Configure used TCP/UDP ports through s-c-nfs
Summary: Configure used TCP/UDP ports through s-c-nfs
Status: CLOSED DUPLICATE of bug 141604
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-nfs (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL: http:/
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-02 14:06 UTC by Nils Philippsen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-02 14:07:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nils Philippsen 2004-12-02 14:06:02 UTC
For better interaction with firewalls it may be necessary to configure the ports
used by the NFS services. This is currently done via creating and editing
/etc/sysconfig/nfs and /etc/modprobe.conf. It might be good if these things
could be configured through system-config-nfs.

Comment 1 Nils Philippsen 2004-12-02 14:07:19 UTC

*** This bug has been marked as a duplicate of 141604 ***


Note You need to log in before you can comment on or make changes to this bug.