Bug 1416074 - Ship 3.3.1.11 Images
Summary: Ship 3.3.1.11 Images
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 3.3.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Scott Dodson
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-24 14:15 UTC by Scott Dodson
Modified: 2017-01-26 20:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-26 20:53:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0204 0 normal SHIPPED_LIVE OpenShift Container Platform 3.3.1.11 and 3.2.1.23 images bug fix update 2017-01-27 03:22:42 UTC

Description Scott Dodson 2017-01-24 14:15:41 UTC
We must ship 3.3.1.11 images corresponding to the RPMs. This bug serves no other purpose but to create an image errata.

Comment 2 Wang Haoran 2017-01-25 09:54:53 UTC
3.3 smoke + regression testing result
https://url.corp.redhat.com/9e0183b
https://url.corp.redhat.com/2d75801
https://url.corp.redhat.com/7202e86

Comment 4 errata-xmlrpc 2017-01-26 20:53:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:0204


Note You need to log in before you can comment on or make changes to this bug.