Bug 1416100 - Release openshift3/image-inspector 2.1-7 image
Summary: Release openshift3/image-inspector 2.1-7 image
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.z
Assignee: Troy Dawson
QA Contact: Wang Haoran
URL:
Whiteboard:
: 1416071 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-24 15:24 UTC by Troy Dawson
Modified: 2017-02-08 17:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-08 17:59:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0262 normal SHIPPED_LIVE Red Hat OpenShift Container Platform Image Inspector image bug fix update 2017-02-08 23:09:09 UTC

Description Troy Dawson 2017-01-24 15:24:24 UTC
Release openshift3/image-inspector 2.1.1 image

Comment 2 Wang Haoran 2017-01-25 02:35:38 UTC
This latest image passed the image sanity test:
image = brew-pulp-docker01.web.prod.ext.phx2.redhat.com:8888/openshift3/image-inspector:2.1-6

Comment 3 Wang Haoran 2017-01-25 08:13:44 UTC
seems the tested images is not the 2.1.1 version.

Comment 4 Troy Dawson 2017-01-25 23:13:46 UTC
I'm sorry about that.  I created the errata, which put the bug in ON_QA before it's time.
The image has been created with the correct image-inspector rpm in it.

openshift3/image-inspector:2.1-7

Please test it again.

Comment 6 Troy Dawson 2017-01-26 14:07:02 UTC
*** Bug 1416071 has been marked as a duplicate of this bug. ***

Comment 7 Wang Haoran 2017-02-06 06:17:56 UTC
Hi, troy, does this image is the last one that will built, if so, will push the errata to ready.

Comment 8 Wang Haoran 2017-02-07 01:48:12 UTC
Mark this verified according to the regression testing result : 
https://bugzilla.redhat.com/show_bug.cgi?id=1415213#c14

Comment 10 errata-xmlrpc 2017-02-08 17:59:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:0262


Note You need to log in before you can comment on or make changes to this bug.