Bug 141618 - Dell Inspiron 2500 has problem with X-Windows installing FC2 or FC3
Dell Inspiron 2500 has problem with X-Windows installing FC2 or FC3
Status: CLOSED DUPLICATE of bug 132267
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-02 10:23 EST by Mikhail Utin
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail Utin 2004-12-02 10:23:41 EST
Description of problem: FC2 installation on Dell Inspiron 2500 
notebook having Intel 815 video chip set. X-Windows does not work 
(blinking, out of sync) when FC2 finally installed. It works during 
installation process. FC3 has even worse problem - X-Windows screw up 
in the beginning of installation, does not work at all.


Version-Release number of selected component (if applicable):


How reproducible: every time.


Steps to Reproduce:
1.Take Dell Inspiron 2500, start installation of FC2/FC3
2.FC2 - finish installation, reboot.
3.FC3 - initial installation starting X-Windows
  
Actual results:


Expected results:


Additional info:
I used Dell Inspiron 2500 notebook without extra video memory. FC2 on 
Inspiron 5100 does not have this problem. FC1 on Inspiron 2500 does 
not have this problem.
Comment 1 Mike A. Harris 2004-12-02 13:52:29 EST
Reassigning to correct component 'xorg-x11'.  (We do not ship
XFree86)
Comment 2 Mike A. Harris 2004-12-02 13:56:58 EST
The i810 driver in xorg-x11 6.8.1 which is in Fedora Core 3, contains
a bug which prevents correct operation of i810/i815 video hardware.

This problem has been fixed in internal CVS, and will be released
in an update to Fedora Core 3 shortly.  Users experiencing problems
with i810/i815 video in Fedora Core 3 are encouraged to upgrade
their system to Fedora Core 3 and apply this update when it becomes
available.

As a temporary workaround, you should be able to perform a text
mode installation in both FC2 and FC3 in order to install the OS.
After that, you can use the "vesa" driver until our update is
released for FC3.

Comment 3 Mike A. Harris 2004-12-02 14:01:44 EST

*** This bug has been marked as a duplicate of 132267 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.