Bug 141619 - can not install FC3, X-Windows does not work
can not install FC3, X-Windows does not work
Status: CLOSED DUPLICATE of bug 132267
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i586 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-02 10:35 EST by Mikhail Utin
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail Utin 2004-12-02 10:35:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
I tried to install FC3 on Dell Inspiron 2500 notebook which uses 
Intel 815 video chip set. Installation starts X-Windows, but it 
completely out of sync, blinking, simply does not work. It happens 
right in the beginning of the installation. FC2 has similar problem, 
b ut it happens when rebooted after the installation. FC1 does not 
have this problem. The chip set identified correctly during the set 
up.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use Dell Inspiron notebook without extra memory.
2.Try to install FC3.
3.
    

Additional info:

As Intel explained, 815 chip set uses a part of system memory for 
video support.
Comment 1 Mike A. Harris 2004-12-02 14:03:27 EST

*** This bug has been marked as a duplicate of 132267 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.