Bug 1416291 - Only dummy output in sound settings
Summary: Only dummy output in sound settings
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-25 07:24 UTC by Tomas Repik
Modified: 2017-02-01 08:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 08:06:33 UTC


Attachments (Terms of Use)
My output of `alsa-info.sh --no-upload` (3.53 KB, text/plain)
2017-01-25 07:24 UTC, Tomas Repik
no flags Details

Description Tomas Repik 2017-01-25 07:24:59 UTC
Created attachment 1244174 [details]
My output of `alsa-info.sh --no-upload`

Description of problem: recently I'm having problems to get any sound from my lenovo running Fedora. I was running F24 when the issues started, I thought that upgrading to f25 woul help and it actually did, until today. After I updated the pulseaudio the only dummy output issue reapeared. I do not remember the previous version of pulseaudio, when it worked fine. There is no soundcard in GUI sound settings only dummy output. As by [1] suggests i ran the commands and I'm attaching the output. Thanks for any help.

[1] https://fedoraproject.org/wiki/How_to_debug_sound_problems

Comment 1 Tomas Repik 2017-02-01 08:06:33 UTC
I installed one of the older kernels (4.8.6-300.fc25.x86_64
) which fixed all issues.


Note You need to log in before you can comment on or make changes to this bug.