Bug 141630 - When dragging messages into a different folder, the folder list does not highlight folders under the mouse.
Summary: When dragging messages into a different folder, the folder list does not high...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-02 16:37 UTC by Don Himelrick
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-02 18:06:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Don Himelrick 2004-12-02 16:37:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I think previous versions highlighted the folder that the mouse moved
over when dragging messages from the message list to the folder list.
  Even if the previous version didn't do this (I think it did, but I'm
not sure), I think it is a nice touch to the gui.

Version-Release number of selected component (if applicable):
evolution-2.0.2-3

How reproducible:
Always

Comment 1 Dave Malcolm 2004-12-02 17:25:42 UTC
Works for me; I get a thin grey rectangle surrounding the folder in
the tree view.  What GTK theme are you using?

Comment 2 Don Himelrick 2004-12-02 18:06:50 UTC
Ahh.. I didn't think a theme would be the culprit.  Yup, I'm using a
custom theme called H20-gtk somehting-or-other.  So I guess it is a
problem with the theme.   Do you know off the top of your head what
resource in the theme/gtkrc file controls this?  If not, I'll figure
it out eventually :)

I'll mark as not-a-bug.  

Thanks


Note You need to log in before you can comment on or make changes to this bug.