Bug 1416501 - [RFE] Cant filter list of failure hosts with Remote execution
Summary: [RFE] Cant filter list of failure hosts with Remote execution
Keywords:
Status: CLOSED DUPLICATE of bug 1423682
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Remote Execution
Version: 6.2.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-25 16:09 UTC by Pradeep Kumar Surisetty
Modified: 2021-03-11 14:55 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-29 07:00:26 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Pradeep Kumar Surisetty 2017-01-25 16:09:06 UTC
Description of problem:

Run patch update with Remote Execution on scale setup. 
There might be failures for 2 different reasons

   1) satellite issues
   2) hosts side issues

Cant filter the failure nodes in such large scale setup. 



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Update patch on scale setup 
2. Filter failed ones.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Pavel Moravec 2017-01-27 16:45:00 UTC
Workaround:

in the job invocation page, click to "Rerun failed". Search query will then conatin the names of failed systems :)

Comment 3 Adam Ruzicka 2017-02-15 13:28:48 UTC
Is just somehow obtaining a list of failed (and/or success) hosts enough for you or do you want to further split them into groups by "failure type"?

Comment 5 Pradeep Kumar Surisetty 2017-06-01 04:33:35 UTC
(In reply to aruzicka from comment #3)
> Is just somehow obtaining a list of failed (and/or success) hosts enough for
> you or do you want to further split them into groups by "failure type"?

would be good to split them into groups by "failure type". When we are running at large scale, it would be challenging to go through all of them. 
if we have seperate list, its easier to debug respective hosts based on failure type.

Comment 6 Adam Ruzicka 2017-08-29 07:00:26 UTC
Marking as duplicate of BZ1423682 because it delivers almost what was requested in this BZ. Feel free to reopen this one if you feel the fix provided by the other BZ is inadequate.

*** This bug has been marked as a duplicate of bug 1423682 ***


Note You need to log in before you can comment on or make changes to this bug.