Bug 1416512 - [3.4] Race condition is seen when updating a batch of nodes in cluster using "oadm manage-node"
Summary: [3.4] Race condition is seen when updating a batch of nodes in cluster using...
Keywords:
Status: CLOSED DUPLICATE of bug 1416509
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 3.4.1
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.4.z
Assignee: Fabiano Franz
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On: 1279303
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-25 16:35 UTC by Scott Dodson
Modified: 2017-01-25 16:36 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1279303
Environment:
Last Closed: 2017-01-25 16:36:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Scott Dodson 2017-01-25 16:36:55 UTC
sorry, i missed that there were already 3.4 and 3.3 bugs, marking this as a dupe

*** This bug has been marked as a duplicate of bug 1416509 ***


Note You need to log in before you can comment on or make changes to this bug.