Bug 1416587 - Ctrl+Shift+e is binded to IBus emoji typing and needs to be configurable.
Summary: Ctrl+Shift+e is binded to IBus emoji typing and needs to be configurable.
Keywords:
Status: CLOSED DUPLICATE of bug 1405629
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: fujiwara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-25 23:48 UTC by Lee Lian Hoy
Modified: 2017-01-26 04:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-26 04:10:29 UTC
Type: Bug


Attachments (Terms of Use)

Description Lee Lian Hoy 2017-01-25 23:48:33 UTC
Description of problem:

Ctrl+Shift+e is binded to IBus emoji typing. This is a common combination used in applications such as VSCode. 
Could we make the shortcut configurable for emoji typing? 

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Enable emoji typing shortcut as described here https://fedoraproject.org/wiki/Changes/IBus_Emoji_Typing
2. 
3.

Actual results:
Emoji typing is applied.

Expected results:
Application shortcut is respected.

Additional info:
I have the following languages configured in IBus:
* US English
* Kana Kanji
* Anthy

Comment 1 fujiwara 2017-01-26 04:10:29 UTC

*** This bug has been marked as a duplicate of bug 1405629 ***


Note You need to log in before you can comment on or make changes to this bug.