Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1416623 - [abrt] kontact: nouveau_pushbuf_data(): kontact killed by SIGABRT
Summary: [abrt] kontact: nouveau_pushbuf_data(): kontact killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1376107
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:6d2f2f1d7e9fcf94db4b2472eff...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-26 04:43 UTC by Israel Bermudez
Modified: 2017-01-27 16:28 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-27 16:28:35 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (17.45 KB, text/plain)
2017-01-26 04:43 UTC, Israel Bermudez
no flags Details
File: cgroup (272 bytes, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: core_backtrace (13.15 KB, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: dso_list (34.38 KB, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: environ (1.72 KB, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: limits (1.29 KB, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: maps (159.41 KB, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: mountinfo (4.79 KB, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: namespaces (102 bytes, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: open_fds (132 bytes, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: proc_pid_status (1.11 KB, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details
File: var_log_messages (1.17 KB, text/plain)
2017-01-26 04:44 UTC, Israel Bermudez
no flags Details

Description Israel Bermudez 2017-01-26 04:43:53 UTC
Description of problem:
Opened Kontact try to swtch to the contact tab and the application crashed.

Version-Release number of selected component:
kontact-16.08.3-2.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/bin/kontact
crash_function: nouveau_pushbuf_data
executable:     /usr/bin/kontact
global_pid:     23235
kernel:         4.9.5-200.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #7 nouveau_pushbuf_data at pushbuf.c:727
 #9 pushbuf_submit at pushbuf.c:330
 #10 pushbuf_flush at pushbuf.c:405
 #11 nouveau_pushbuf_kick at pushbuf.c:779
 #12 PUSH_KICK at ./nouveau_winsys.h:59
 #13 nvc0_flush at nvc0/nvc0_context.c:41
 #14 st_context_flush at state_tracker/st_manager.c:506
 #15 dri_flush at dri_drawable.c:532
 #16 dri2SwapBuffers at dri2_glx.c:845
 #17 QGLXContext::swapBuffers at qglxintegration.cpp:541

Comment 1 Israel Bermudez 2017-01-26 04:43:59 UTC
Created attachment 1244581 [details]
File: backtrace

Comment 2 Israel Bermudez 2017-01-26 04:44:00 UTC
Created attachment 1244582 [details]
File: cgroup

Comment 3 Israel Bermudez 2017-01-26 04:44:02 UTC
Created attachment 1244583 [details]
File: core_backtrace

Comment 4 Israel Bermudez 2017-01-26 04:44:03 UTC
Created attachment 1244584 [details]
File: dso_list

Comment 5 Israel Bermudez 2017-01-26 04:44:05 UTC
Created attachment 1244585 [details]
File: environ

Comment 6 Israel Bermudez 2017-01-26 04:44:06 UTC
Created attachment 1244586 [details]
File: limits

Comment 7 Israel Bermudez 2017-01-26 04:44:07 UTC
Created attachment 1244587 [details]
File: maps

Comment 8 Israel Bermudez 2017-01-26 04:44:08 UTC
Created attachment 1244588 [details]
File: mountinfo

Comment 9 Israel Bermudez 2017-01-26 04:44:09 UTC
Created attachment 1244589 [details]
File: namespaces

Comment 10 Israel Bermudez 2017-01-26 04:44:11 UTC
Created attachment 1244590 [details]
File: open_fds

Comment 11 Israel Bermudez 2017-01-26 04:44:12 UTC
Created attachment 1244591 [details]
File: proc_pid_status

Comment 12 Israel Bermudez 2017-01-26 04:44:13 UTC
Created attachment 1244592 [details]
File: var_log_messages

Comment 13 Rex Dieter 2017-01-27 16:28:35 UTC
video driver bug, dup'ing

*** This bug has been marked as a duplicate of bug 1376107 ***


Note You need to log in before you can comment on or make changes to this bug.