Bug 1416675 (CVE-2017-5024) - CVE-2017-5024 chromium-browser: heap overflow in ffmpeg
Summary: CVE-2017-5024 chromium-browser: heap overflow in ffmpeg
Status: CLOSED ERRATA
Alias: CVE-2017-5024
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=low,public=20170125,reported=2...
Keywords: Security
Depends On: 1416680 1416708 1416709
Blocks: 1416678
TreeView+ depends on / blocked
 
Reported: 2017-01-26 08:55 UTC by Adam Mariš
Modified: 2019-06-08 21:45 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-01-26 22:09:56 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2017:0206 normal SHIPPED_LIVE Important: chromium-browser security update 2017-01-27 03:02:24 UTC

Description Adam Mariš 2017-01-26 08:55:14 UTC
A heap overflow flaw was found in the FFmpeg component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=643951

External References:

https://chromereleases.googleblog.com/2017/01/stable-channel-update-for-desktop.html

Comment 1 Adam Mariš 2017-01-26 09:03:16 UTC
Created chromium tracking bugs for this issue:

Affects: fedora-all [bug 1416680]

Comment 3 errata-xmlrpc 2017-01-26 22:04:38 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2017:0206 https://rhn.redhat.com/errata/RHSA-2017-0206.html


Note You need to log in before you can comment on or make changes to this bug.