Bug 1416795 - Undercloud upgrade doesn't output proper message after the upgrade process is complete
Summary: Undercloud upgrade doesn't output proper message after the upgrade process is...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: 11.0 (Ocata)
Assignee: Marios Andreou
QA Contact: Marius Cornea
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-26 12:39 UTC by Marius Cornea
Modified: 2017-05-17 19:43 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 19:43:44 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC
OpenStack gerrit 425770 None None None 2017-01-26 16:30:48 UTC

Description Marius Cornea 2017-01-26 12:39:31 UTC
Description of problem:
Undercloud upgrade doesn't output proper message after the upgrade process is complete. The message is the same as for the undercloud installation whilst in the previous version we had a message which specifically mentioned that undercloud upgrade was complete. 

#############################################################################
Undercloud install complete.

The file containing this installation's passwords is at
/home/stack/undercloud-passwords.conf.

There is also a stackrc file at /home/stack/stackrc.

These files are needed to interact with the OpenStack services, and should be
secured.

#############################################################################


Version-Release number of selected component (if applicable):
instack-undercloud-6.0.0-0.20170120171137.c891931.el7ost.noarch
python-tripleoclient-5.7.1-0.20170119215047.22d0209.el7ost.noarch
openstack-tripleo-common-5.7.1-0.20170120161758.35bdc3b.el7ost.noarch

How reproducible:


Steps to Reproduce:
1. Upgrade undercloud

Actual results:
Same results message as for undercloud installation.

Expected results:
There should be different results message for installation/upgrade.

Additional info:

Comment 1 Marios Andreou 2017-03-27 10:34:37 UTC
duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1346009 ? moving to ON_QA

Comment 3 errata-xmlrpc 2017-05-17 19:43:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.