Bug 1416811 - rh-nodejs6 main package does not install main package set
Summary: rh-nodejs6 main package does not install main package set
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-nodejs6
Version: rh-nodejs6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: alpha
: 2.4
Assignee: Zuzana Svetlikova
QA Contact: Miroslav Hradílek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-26 14:03 UTC by Miroslav Hradílek
Modified: 2017-04-26 10:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-26 10:12:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1145 normal SHIPPED_LIVE new packages: rh-nodejs6 2017-04-26 13:48:12 UTC

Description Miroslav Hradílek 2017-01-26 14:03:06 UTC
Description of problem:
Installing collection main package should install minimal useful set of packages. It only installs meta packages.

Version-Release number of selected component (if applicable):
Unreleased! rh-nodejs6-2.4-2.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
# yum install rh-nodejs6

Actual results:
only:
rh-nodejs6-2.4-2.el7.x86_64
rh-nodejs6-runtime-2.4-2.el7.x86_64
scl-utils-20130529-17.el7_1.x86_64

Expected results:
Node npm and modules should be installed as in main package list.

Comment 6 errata-xmlrpc 2017-04-26 10:12:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1145


Note You need to log in before you can comment on or make changes to this bug.