Bug 1416921 - Reported system information changes depending when you look at the RHV engine/hypervisor tables
Summary: Reported system information changes depending when you look at the RHV engine...
Keywords:
Status: NEW
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI
Version: 1.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 1.2
Assignee: John Matthews
QA Contact: Sudhir Mallamprabhakara
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-26 19:34 UTC by Matt Reid
Modified: 2017-01-27 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)

Description Matt Reid 2017-01-26 19:34:01 UTC
Description of problem:
The information that the RHV tables contain seems to change over time, for the same system. The first time I'm configuring and deploying an environment, the systems I spin up with the dev script report as follows:
Hypervisor - 16 cpu, 31.4 GB RAM, 1 disk, 110 GB disk space
Engine - 16 cpu, 3.86 GB RAM, 1 disk, 30 GB disk space

I'm not sure the exact point when it changes, but if I go back and review the RHV information on a previously attempted deployment, I'm now told:
Hypervisor - 16 cpu, 31.26 GB RAM, (blank disks), and 118111600640 disk space (presumably it's in bytes now?)
Engine - 16 cpu, 3.70 GB, (blank disks) and 32212254720 disk space

Why would the reported information change? It's the same system. Does it report information different for something in the discovered host state vs after it's been provisioned into a RHV hypervisor or engine? I would expect the specifications to remain consistent as well as the reported units.

Version-Release number of selected component (if applicable):
1.1

Additional info:


Note You need to log in before you can comment on or make changes to this bug.