Bug 141695 - openoffice.org depends on openoffice.org-i18n
openoffice.org depends on openoffice.org-i18n
Status: CLOSED DUPLICATE of bug 134727
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2004-12-02 18:36 EST by Alexander Henry
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-15 15:13:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alexander Henry 2004-12-02 18:36:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)

Description of problem:
Openoffice silently and without constructive error messages fails to
start on a fresh install of RHEL, unless the internationalization
package is installed.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Fresh install of HREL with openoffice.org only checked in package
2.  Log in and attempt to start openoffice

Actual Results:  From an attempt from the GUI, hourglass will show and
silently fail.  From an attempt from the command line, will show
message that oo failed to install for user.

Expected Results:  openoffice starts

Additional info:
Comment 1 Dan Williams 2004-12-05 21:54:06 EST

*** This bug has been marked as a duplicate of 134727 ***

Note You need to log in before you can comment on or make changes to this bug.