Bug 1416998 - upgrade doc, call out in bold/red step people are tripping on
Summary: upgrade doc, call out in bold/red step people are tripping on
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.7.0
Hardware: All
OS: All
high
high
Target Milestone: GA
: cfme-future
Assignee: Dayle Parker
QA Contact: Chris Budzilowicz
URL:
Whiteboard: upgrade:doc
Depends On: 1414815
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-27 00:14 UTC by Dave Johnson
Modified: 2020-04-15 15:10 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1414815
Environment:
Last Closed: 2017-09-20 01:02:35 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Joe Rafaniello 2017-09-13 14:13:02 UTC
I didn't see it originally but a colleague did see a unclear part using the words Ruby shell:


Before:
"Failure to log out and back into the Ruby shell results in an error reporting the Ruby gem bundle is locked. In this situation, do not run the bundle install command as instructed by the shell, as CloudForms uses yum to install gems.

After:
"Failure to log out of the old shell environment and back into a new one results in an error reporting the Ruby gem bundle is locked.

Before:
"To resolve errors from running bundle install or failing to log in and out of Ruby: log out of Ruby and log back in, then run yum reinstall cfme-gemset."

After:
"... failing to log in and out of the old shell environment: log out of the current shell and log back in, then run yum reinstall cfme-gemset"

Comment 4 Dayle Parker 2017-09-18 06:41:46 UTC
Many thanks for the review/revision, Joe! That sounds a lot better -- it's not language I use frequently :)


Note You need to log in before you can comment on or make changes to this bug.