Bug 1417176 - The first login using admin user is taking 3-5 mins on 4.0.5 RHVM(Hosted engine setup) portal login
Summary: The first login using admin user is taking 3-5 mins on 4.0.5 RHVM(Hosted engi...
Keywords:
Status: CLOSED DUPLICATE of bug 1368027
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.0.5
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Nobody
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-27 12:19 UTC by Nirav Dave
Modified: 2017-02-03 16:45 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-03 16:45:55 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)

Description Nirav Dave 2017-01-27 12:19:38 UTC
Description of problem:

Steps to Reproduce:
1. Install 4.0.5 RHVM(Hosted Engine setup)
2. Login to the portal using admin setup 
3. It takes around 3-5 mins for first login

Comment 1 Yaniv Kaul 2017-01-27 13:23:44 UTC
Any logs? 
Is everything else working correctly? 
Does it happen with 4.0.6?

Comment 2 Nirav Dave 2017-01-27 13:59:52 UTC
Hi Yaniv,

>>Is everything else working correctly? 

Yes only first login(after installation) with admin user is having delay. Then after there is no issue with login.

Does it happen with 4.0.6?
Need to check with this version. Do you know if this fixed in the above version.

Thanks,
Nirav Dave

Comment 3 Yaniv Kaul 2017-01-28 15:44:51 UTC
Please share logs, as requested in comment 1 .

Comment 4 Martin Perina 2017-01-29 18:47:04 UTC
Hi Nirav,

could you please check if hosted engine VM has enough entropy? It seems to me similar issue as described in BZ1368027

Comment 5 Nirav Dave 2017-01-31 14:27:51 UTC
Hi Martin,

Thanks Martin, let me check it and will updated you ASAP.

Comment 6 Nirav Dave 2017-02-03 16:45:55 UTC
Hi Martin,

I confirm that the issue is getting resolved by the workaround mentioned in BZ1368027.

Thanks a lot Martin. 

I am marking this bug as duplicate.

Thanks,
Nirav Dave

*** This bug has been marked as a duplicate of bug 1368027 ***


Note You need to log in before you can comment on or make changes to this bug.