Bug 1417180 - cant cancel Remote execution job at scale
Summary: cant cancel Remote execution job at scale
Keywords:
Status: CLOSED DUPLICATE of bug 1370139
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Remote Execution
Version: 6.2.6
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-27 12:32 UTC by Pradeep Kumar Surisetty
Modified: 2017-01-27 12:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-27 12:35:34 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Pradeep Kumar Surisetty 2017-01-27 12:32:13 UTC
Description of problem:

started Remote execution on 6000 nodes
Fails to stop the job

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. started Remote execution on 6000 nodes
2. Try to cancel job

Actual results:


Expected results:


Additional info:

Comment 1 Pradeep Kumar Surisetty 2017-01-27 12:35:34 UTC

*** This bug has been marked as a duplicate of bug 1370139 ***


Note You need to log in before you can comment on or make changes to this bug.