Bug 1417296 - Disabled host DVD/CDrom passthrough
Summary: Disabled host DVD/CDrom passthrough
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm
Version: 7.3
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Ademar Reis
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-27 20:45 UTC by Todd
Modified: 2017-01-30 16:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-30 16:59:37 UTC
Target Upstream Version:


Attachments (Terms of Use)
screen shots of add device (249.68 KB, image/png)
2017-01-27 20:45 UTC, Todd
no flags Details

Description Todd 2017-01-27 20:45:40 UTC
Created attachment 1245268 [details]
screen shots of add device

Dear Red Hat,

Would one of our intrepid heroes please fix this for me?

I am coming from the community: Scientific Linux 7.2 x 64

https://bugzilla.redhat.com/show_bug.cgi?id=760885

is back in 7.3.   I am unable to mount (grayed out) my hosts DVD drive.

Many thanks,
-T

$ uname -r
3.10.0-514.6.1.el7.x86_64

$ rpm -qa \*qemu\*
qemu-kvm-common-1.5.3-126.el7_3.3.x86_64
ipxe-roms-qemu-20160127-5.git6366fa7a.el7.noarch
qemu-kvm-1.5.3-126.el7_3.3.x86_64
libvirt-daemon-driver-qemu-2.0.0-10.el7_3.4.x86_64
qemu-guest-agent-2.5.0-3.el7.x86_64
qemu-img-1.5.3-126.el7_3.3.x86_64

Comment 2 Ademar Reis 2017-01-30 16:59:37 UTC
Todd, DVD/CDROM passthrough is disabled by design in RHEL7. That's actually what Bug 760885 was tracking and it was correctly fixed (you can see the justification for it there).

So unless I'm missing something in your report, things are working as expected and I'm closing this BZ. Feel free to reopen if you have something else to add.


Note You need to log in before you can comment on or make changes to this bug.