Bug 1417302 - [Director] pxe_ucs Ironic drivers not working OSP8
Summary: [Director] pxe_ucs Ironic drivers not working OSP8
Keywords:
Status: CLOSED DUPLICATE of bug 1290338
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: os-cloud-config
Version: 8.0 (Liberty)
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Derek Higgins
QA Contact: Shai Revivo
URL:
Whiteboard:
Depends On:
Blocks: 1440781 1440782
TreeView+ depends on / blocked
 
Reported: 2017-01-27 21:26 UTC by Jeremy
Modified: 2020-12-14 08:03 UTC (History)
24 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1290338
: 1440781 1440782 (view as bug list)
Environment:
Last Closed: 2017-10-20 11:31:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Jeremy 2017-01-27 21:27:47 UTC
Hello,

I have a customer (AMEX) who just checked and this fix does not seem to be in OSP10. Also they request a BACKPORT to OSP8 please.


https://github.com/openstack/os-cloud-config/blob/stable/newton/os_cloud_config/nodes.py

Newton still seems to be ucs_hostname and not ucs_address in spite of https://review.openstack.org/#/c/370773/2/os_cloud_config/nodes.py

Comment 2 Red Hat Bugzilla Rules Engine 2017-02-22 14:47:50 UTC
This bugzilla has been removed from the release and needs to be reviewed and Triaged for another Target Release.

Comment 5 Dmitry Tantsur 2017-10-20 11:31:52 UTC

*** This bug has been marked as a duplicate of bug 1290338 ***


Note You need to log in before you can comment on or make changes to this bug.