Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1417360 - Loud tick sound at startup since kernel 4.4
Summary: Loud tick sound at startup since kernel 4.4
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 25
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-28 07:50 UTC by Arnaud Kleinveld
Modified: 2019-01-09 12:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-12 03:57:48 UTC
Type: Bug


Attachments (Terms of Use)

Description Arnaud Kleinveld 2017-01-28 07:50:58 UTC
Description of problem: At boot-time, when the Fedora logo is filling up a loud tick sound is audible through the speakers.

Version-Release number of selected component (if applicable): kernel 4.4 upwards. Currently using 4.9.5-200


How reproducible: Reboot


Steps to Reproduce:
1. Reboot laptop
2.
3.

Actual results: Loud tick sound


Expected results: No sound at all


Additional info: Seems to be related to the change of HDA to I2S mode, see bug 1313434

Comment 1 Arnaud Kleinveld 2017-02-03 03:19:14 UTC
I discovered that when I do the following all audio related problems are fixed until next reboot or suspend.

1) Shutdown
2) Boot Ubuntu 16.10 from USB Drive
3) Review Audio output and input selection and select Broadwell output and input devices if not already 
4) Shutdown
5) Boot Fedora

Audio works fine. Input is detected, Headphones are working without disturbing noises and no loud crack is heard when booting Fedora.

After reboot or suspend, audio is completely gone. No input or output devices are detected.

Comment 2 Justin M. Forbes 2017-04-11 14:52:07 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 25 kernel bugs.

Fedora 25 has now been rebased to 4.10.9-200.fc25.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 26, and are still experiencing this issue, please change the version to Fedora 26.

If you experience different issues, please open a new bug report for those.

Comment 3 Arnaud Kleinveld 2017-04-12 03:57:48 UTC
Closing this thicket as no sound is heard at boot time any longer.


Note You need to log in before you can comment on or make changes to this bug.