Bug 1417467 - Please do not Requires: gstreamer1-plugins-bad-free when you could Recommends: it
Summary: Please do not Requires: gstreamer1-plugins-bad-free when you could Recommends...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-29 16:22 UTC by Christian Stadelmann
Modified: 2017-01-30 13:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-30 13:05:27 UTC
Type: Bug


Attachments (Terms of Use)

Description Christian Stadelmann 2017-01-29 16:22:03 UTC
Description of problem:
gstreamer1-plugins-bad-free contains plugins which have a bad quality. Please do not force users to install bad quality code with totem.

Version-Release number of selected component (if applicable):
totem-3.22.0-1.fc25.x86_64

How reproducible:
always – packaging issue

Steps to Reproduce:
1. try removing gstreamer1-plugins-bad-* without removing totem
or
2. try installing totem without installing gstreamer1-plugins-bad-*

Actual results:
fails

Expected results:
should work – "bad" plugins are not essential for totem to work.

Comment 1 Bastien Nocera 2017-01-30 13:05:27 UTC
Will be fixed in 3.22.0-2 for F26.


Note You need to log in before you can comment on or make changes to this bug.