Bug 141749 - Error message for /proc/bus./usb
Error message for /proc/bus./usb
Status: CLOSED DUPLICATE of bug 139656
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-03 09:52 EST by Sammy
Modified: 2014-03-16 22:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-12-03 09:52:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) (KHTML, like Gecko)

Description of problem:
when the system is starting I am getting an error message saying that:

mount: /proc/bus/usb is not found in /etc/fstab nor /etc/mtab

I do not have any usb filesystems, just a usb mouse.

Version-Release number of selected component (if applicable):
initscripts-8.00-1

How reproducible:
Always

Steps to Reproduce:
1.update to latest devel
2.reboot and watch messages
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-12-03 16:09:59 EST

*** This bug has been marked as a duplicate of 139656 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.