Bug 141750 - httpd won't start anymore
Summary: httpd won't start anymore
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: mod_perl   
(Show other bugs)
Version: 2.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: Max Spevack
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rhn360sat
TreeView+ depends on / blocked
 
Reported: 2004-12-03 15:21 UTC by Mihai Ibanescu
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 17:56:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mihai Ibanescu 2004-12-03 15:21:14 UTC
With the migration of the RHN packages into the NULL org, we had to
use the perl-Digest-MD5 released with RHL 7.3. Except that it deploys
stuff in vendor-perl and it looks like (according to Chip) mod_perl is
not looking there because it has a statically linked perl.

The proper solution is probably to recompile mod_perl.

Comment 1 Chip Turner 2004-12-03 16:01:00 UTC
fixed in mod_pel-1.26-6.AS21

test plan: see if httpd on a 2.1 sat starts :)

Comment 2 Max Spevack 2004-12-03 18:31:57 UTC
related to 141772

Comment 3 Max Spevack 2004-12-07 15:59:26 UTC
Verified -79 iso

Comment 4 Todd Warner 2005-03-22 17:56:38 UTC
Mass move from PROD_READY to CLOSED:CURRENTRELEASE


Note You need to log in before you can comment on or make changes to this bug.