Bug 141750 - httpd won't start anymore
httpd won't start anymore
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: mod_perl (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
Max Spevack
:
Depends On:
Blocks: rhn360sat
  Show dependency treegraph
 
Reported: 2004-12-03 10:21 EST by Mihai Ibanescu
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 12:56:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mihai Ibanescu 2004-12-03 10:21:14 EST
With the migration of the RHN packages into the NULL org, we had to
use the perl-Digest-MD5 released with RHL 7.3. Except that it deploys
stuff in vendor-perl and it looks like (according to Chip) mod_perl is
not looking there because it has a statically linked perl.

The proper solution is probably to recompile mod_perl.
Comment 1 Chip Turner 2004-12-03 11:01:00 EST
fixed in mod_pel-1.26-6.AS21

test plan: see if httpd on a 2.1 sat starts :)
Comment 2 Max Spevack 2004-12-03 13:31:57 EST
related to 141772
Comment 3 Max Spevack 2004-12-07 10:59:26 EST
Verified -79 iso
Comment 4 Todd Warner 2005-03-22 12:56:38 EST
Mass move from PROD_READY to CLOSED:CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.